lukem
 (1 week ago)

Therefore, any major x.x.0 version is usually faulty for one reason or another. x.x.1 is the one that works. :D